MovableType3.17失敗。

| | トラックバック(0)

Movable Typeの新バージョンが出たぞ!今度はセキュリティが強化されているらしい?ということでアップグレードに挑戦です。実はひっそり復活の際に3.01→3.151とアップグレードしてたのね。意外とスンナリいったんで今回も楽勝だろう、と、フンフンフ〜ン鼻歌交じりでやってみたんです。はい、一応動きました。んが、管理画面からのリンクがおかしいぞ!通常なら"http://hogehoge.jp/…"となるところが"included://hogehoge.jp/…"となっています。当然リンク先には飛べない、設定の変更も再構築も、恐らく投稿も出来ないじゃないすか!焦りましたよ。3.151に戻したら正常になったので、これは3.17固有の問題か、サーバーが対応してないか、どっちかですね。サーバーはまぁアレだ、無料スペースだからサポートしてくれそうにないかなぁ…しばらく情報を集めてみようと思います。まだまだ勉強不足。。

トラックバック(0)

この記事のトラックバックURL: http://mai-u.x0.com/mt/mt-tb.cgi/66

前の記事

次の記事

アーカイブ

このブログを購読

Powered by Movable Type 4.27-ja